© YAMAHA
IBEAT Stati

er’'s Manual

Version 1.2.c

Contents
About the BODIBEAT Station .................... 2
Viewing the ExerciseLogs. ...................... 5
Creating and Managing a Training Program ........ 9
ManagingSongData ..................ccuvnnn. 11
Preference Settings .............. ..ot 17
Printingthe Library. .................. .. oa. 20
Transfer the Library to Another Computer. ........ 21
Updating the BF-1 and/or BODIBEAT Station ...... 23
MenulList...........iiiiiiiii e 24

A IMPORTANT

Before installing the software, please read carefully the End User License Agreement (EULA) included in the
CD-ROM. By installing it, you are agreeing to be bound by the terms of the license agreement. If after
installing the software you want to read the License Agreement, you can access it anytime from the [Help]
menu of the BODIBEAT Station.

SPECIAL NOTICES

e Copying of the commercially available musical data including but not limited to MIDI data and/or audio
data is strictly prohibited except for your personal use.

e The software and this owner’s manual are the exclusive copyrights of Yamaha Corporation.

e Copying of the software or reproduction of this manual in whole or in part by any means is expressly
forbidden without the written consent of the manufacturer.

e Yamaha makes no representations or warranties with regard to the use of the software and documentation
and cannot be held responsible for the results of the use of this manual and the software.

e The screen displays as illustrated in this owner’s manual are for instructional purposes, and may appear
somewhat different from the screens which appear on your computer.

e Windows is a registered trademark of Microsoft® Corporation in the United States and other countries.

e The company names and product names in this Owner’s Manual are the trademarks or registered
trademarks of their respective companies.

© 2008 Yamaha Corporation. All rights reserved.
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I About the BODIBEAT Station

Features

Managing Exercise Logs
e \iew as a graph
® View as a list

Creating a Personal Training Program
R e Enter the target speed, heart rate, etc.

Managing Song Data

Synchronlzmg e Analyze the tempo and song features

Synchronizing the device automatically
and software e Playing back a song

e Creating Playlists

Registering personal information
e Birthday, Sex

[0 e Height, Weight
@ e Stride, Heart Rate
|\ J

The BODIBEAT Station provides exceptionally convenient and easy tools for
managing the songs you want to use on the BF-1, and provides easy-to-
understand visual graphs of your exercise logs. It also provides convenient
means for creating playlists of your favorite songs and for loading them to the
device, so that you can enjoy walking or jogging while listening to your favorite
music. In addition, creating training programs and registering your personal
data by using the software is much easier and faster than doing it on the device
itself.
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Windows® XP Professional SP2/XP Home Edition SP2 or Vista*

oS (*Only compatible with 32-bit Ultimate/Business/Home Premium/Home Basic/Enterprise
versions.)

Computer 1 GHz or higher; Intel® Pentium®/Celeron® processor

Windows XP: 128 MB or more (256 MB or more is recommended)

Gl LhlEmer Windows Vista: 512 MB or more (1 GB or more is recommended)

Hard Disk 200 MB or more free space

Display 1024 x 768 or more
Windows-compliant Audio Interface or Sound Card

Sound (Windows Media® Player version 9 or higher must be installed to the
computer.)

Installation and Uninstallation

Installation procedure

1 Insert the supplied CD-ROM into your computer’s CD/DVD drive.
The initial menu appears on the screen.

) NOTE|
If the initial menu does not appear, select the CD/DVD drive from My Computer, then double-click
“Setup.exe” and go on to step 3.

2 Click “Install BODIBEAT Station” from the initial menu.

The installation starts. After the message “Please plug in your BODIBEAT device”
appears, connect the BF-1 to the computer with the supplied USB cable.

3 Execute the installation by following the onscreen instructions.

Recovery procedure

If some files required by this software are lost or do not exist because of
installation failure, you can use the following procedure to recover them.
2 NOTE

The actual names of the menu items and buttons will depend on the OS version you are using.

1 select [Control Panel] from the [start] menu, then double-click “Add or
Remove Programs” (for Windows XP), “Programs and Features” or
“Uninstall a program” (for Windows Vista).

2 Select “BODIBEAT Station” among the installed programs, then click
[Repair] or [Change].
A confirmation dialog appears. Follow the onscreen instructions to recover the
software.
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Uninstallation procedure

If for some reason you no longer need this software and want to uninstall it,
follow these instructions:

) NOTE |
The actual names of the menu items and buttons will depend on the OS version you are using.

1 select [Control Panel] from the [start] menu, then double-click “Add or
Remove Programs” (for Windows XP), “Programs and Features” or
“Uninstall a program” (for Windows Vista).

2 Select “BODIBEAT Station” among the installed programs, then click
[Remove] (for Windows XP) or [Uninstall] (for Windows Vista).
The confirmation dialog appears. Follow the onscreen instructions to remove the
software.

2] NOTE |

If you want to uninstall the software temporarily in order to update the software, click “No” at the
“Uninstall user data?” message. Doing this preserves your custom preference settings and Library
contents, which will be restored after the software is re-installed.

Application Menus and Functions

{4 BODIiBEAT Station

Eile  Edit Controls  Advanced Help
e_ @ @ @ Search . 3 L
‘ = i € YAMAHA
ﬂ BODIBEAT Mame Time Ailbum Artist Tempo bpm!
Exercise Library Sone 1 04085 Album 1 frtist & 12
. Training Library Song 2 027 Album 1 Artist A 94
. Music Library Sone 3 00:36 Album 1 Birtist £ 136
tSone 4 0414 Album 2 Artist A 83
PG Application Song B 006 Album 2 Artist A 160
.+ Exeroise Library Sone 6 0055 Album 2 Birtist £ 151
_» Training Library
A
© Menu Bar
Executes various commands (page 24).
@ Play Controls
Controls song playback as well as data searches in the Libraries (page 11).
© Library List
Shows libraries in a list format: Exercise Library, Training Library and Music Library.
O Library View N
. . . . . N
Displays selected item(s) using list or graph views. f
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I Viewing the Exercise Logs

By connecting the BF-1 device to the computer, you can import recorded logs
of your exercise sessions into the software. The imported exercise logs can be
shown in graph or list form.

Graph View

When you want to view the exercise log in graph format or you want to change
the graph format or item(s) to be shown in the horizontal and/or vertical axis,
follow the procedure below. You can view not only individual exercise sessions
but also cumulative data over a week or month. The log graph is automatically
saved under the Exercise Library when the dialog closes.

1 Click “Exercise Library” in the Library List, then select the desired
exercise log in the Library View.

If you select a blue graph icon under the Exercise Library, you can quickly see the latest log in a
standard graph format.

2 From the [File] menu, select [New Log View] — [Graph View...].
The Graph View Dialog opens.

3 Inthe dialog, specify the display format in which graph is shown.

Specify the unit for the x-axis (horizontal) of the graph. Workout, week or

e month can be selected.
Specify the unit for the y-axis (vertical) of the graph. Distance, time,
y-axis pace (min/mile), speed (mile/min), calories or HR (heart rate) can be

selected. (“Distance” and “calories” cannot be selected when you
select “Workout” in the Range parameter.)

When you want to view the exercise log of training mode, checking here
Show training enables you to view the graph of the training program together with the
program graph exercise log graph. This setting is available only when you select
“Workout” in the Range parameter.

Checking here enables you to compare your best time and the currently
selected exercise log. Your best time is automatically calculated from all
exercise logs and displayed together with the current exercise log
graph. This setting is available only when you select “Workout” in the
Range parameter and “Pace” or “Speed” in the y-axis parameter,

Compare best
time

Always display Checking here enables the latest log data to be opened when you
the latest log data select a graph in the Library List after the BODIBEAT Station is started.

2 NOTE
The unit of Distance, Pace and Speed depends on the setting in the System tab of the Preference
settings (page 19).

7 Continueto
8 next page
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4 click [OK].

The dialog will close and the exercise log graph will displayed in the Library View.
The graph color differs depends on the selected y-axis item.

Distance Green
Time Yellow
Pace, Speed Purple
Calorie Orange
Heart Rate Light Blue

Operations on the graph

e (Clicking “PREV” or “NEXT” at the top of the graph calls up the graph of the
previous/next log(s).

e Hovering the mouse over data points on the graph will show the values for
each point using pop-up tool tips.
Changing the display format
You can call up and edit the Graph View dialog (same as step 3 on page 5) by

selecting [Properties...] from the [File] menu or from the right-click menu on the
desired exercise log in the Library List.

The graph can be printed (page 20).
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When you want to view the exercise log in list format or you want to change the
list format or item(s) to be shown in the list, follow the procedure below. You can
view not only individual exercise sessions but also cumulative data over a week
or month. The log list is automatically saved under the Exercise Library when
the dialog closes.

1 Click “Exercise Library” in the Library List, then select the desired
exercise log in the Library View.

If you select blue list icon under the Exercise Library, you can quickly see the latest log in a list format.

2 From the [File] menu, select [New Log View] — [List View...].
The List View Dialog opens.

3 In the dialog, specify the display format for the list.

Specify the display unit in the Range parameter. Workout, week or month can be
selected.

Checkmark the desired items which you want to display on the list.

If you check “Always display the latest log data,” the latest log data will open when
you select a graph/list in the Library List after the BODIBEAT Station is started.

4 click [OK].
The dialog will close and the exercise log list will displayed in the Library View.

Operations on the list

e (Clicking “PREV” or “NEXT” at the top of the list calls up the list of the
previous/next log(s).

¢ To change the order of columns, simply drag the column to the desired
location.

¢ When many columns are displayed, you can scroll through the list by
dragging the slider at the bottom of the list.

Changing the display format
You can call up and edit the List View dialog by selecting [Properties...] from

the [File] menu or from the right-click menu on the desired exercise log in the
Library List.

The list can be printed (page 20).
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You can delete exercise logs from the BF-1 and BODIBEAT Station.

/\ CAUTION

Please note that deleted logs cannot be restored.

1 Click “Exercise Library” in the Library List, then select the logs you want
to delete in the Library View.

2 select [Delete] from the [Edit] menu or from right-click menu.

3 Connect the BF-1 to the computer.

Synchronization between the device and computer is done and the logs selected in
step 2 are deleted from the Data menu of the BF-1.

) NOTE

If the BF-1 has already been connected, select [Sync...] from the [File] menu to synchronize.

BODiIBEAT Station Owner’s Manual



Creating and Managing a Training Program e '*ﬁ

I Creating and Managing a Training Program

This software allows you to easily create training programs for use with the BF1,
letting you enter desired intervals and targets from your computer keyboard,
and then view a graphical representation of the training program.

Creating a new training program

1 click “Training Library” in the Library List.

2 select [New Training Program] from the [File] menu.

“New Training Program” is added under the Training Library and a blank program is
opened in the Library View.

3 select the programming items from the pull-down menu in the Library
View.

Set the scale of training length: time or distance. If you change this
Interval setting in the middle of programming, the entered date will be cleared
(confirmation message will appear).

Select the training intensity from Pace, Tempo, HR (Heart Rate) or

Target %HRR.

) NOTE|
%HRR is represented as (HR — Resting HR)/(MaxHR — Resting HR).

4 Enter the value in each cell.
Click the desired cell and enter the value. The units for the values are:

Time minutes: seconds (at 1-second intervals)
Interval - . — .
Distance mile (at 0.1-mile intervals) or km (at 0.1-km intervals)
Pace minutes: seconds (per mile or km)
Tempo bpm
Target
HR bpm
%HRR %
) NOTE
The unit of Distance and Pace depends on the setting in the System tab of the Preference settings
(page 19).

When you enter the target intensity, the reference value will be automatically
calculated and displayed. For example, when you enter the %HRR value, the
corresponding HR value is displayed next to the %HRR value. When you enter the
tempo, the corresponding pace value is displayed next to the tempo value.

As you enter the value, the corresponding graph will be displayed beneath the list,
allowing you to confirm the training program visually.
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At the top right of the Library View, the total time (or total distance) is automatically
calculated and displayed as you enter the time/distance.

The created training program is automatically saved under the Training Library.

Operations on the list/graph

e Hovering the mouse over data points on the graph will show the values for
each point using pop-up tool tips.

¢ Right clicking on a cell of the list opens the pop-up menu to edit (copy, paste,
delete, etc.)

The training program can be printed (page 20).

Loading and Editing Training Programs on the BF-1 device
1 Connect the BF-1 device to the computer.
The device and computer are synchronized and any training programs on the
device are loaded to the computer.

2 NOTE

If the BF-1 has already been connected, select [Sync...] from the [File] menu to synchronize. Or you
can also transfer a specific training program by dragging the desired one in the Library List, from the
BF-1 to the Training Library.

) NOTE |
For details about synchronization, refer to page 18.

/\ CAUTION

Never disconnect the USB cable while data is being transferred. Doing so may cause loss of data or
damage to the device.

2 Click “Training Library” in the Library List, then select the desired
training program under the training library for editing.
The selected training program is shown in the Library View.

3 Edit the training program (see steps 3 and 4 on page 9).

4 After editing, transfer the edited training program to the device by
selecting [Sync...] from the [File] menu.
You can also transfer a specific training program by dragging the desired one in the
Library List, from the Training Library to the BF-1.
2 NOTE |

Up to 99 programs can be displayed on the BF-1. (This limit applies even if 100 or more programs have
been transferred to the device.)

BODIBEAT Station Owner’s Manual 10
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I Managing Song Data

Available File Format

This software can use song files of the following file formats.
MP3, WMA, AAC, WAV

) NOTE
AAC and WMA content which uses DRM (Digital Rights Management) is not supported.

) NOTE
WAV files of 24 bit and 32 bit are not supported.

) NOTE|
When you import AAC format files, some of the song information may not be displayed.

Importing and Playing Back Song Data

You can import songs on the hard disk to the software, then play them back.

) NOTE

The BODIBEAT Station cannot directly import the song data from a music CD. You will need to import
songs from the CD to your computer in advance, using a CD ripping software, such as Windows Media
Player.

1 Open the folder which contains the desired song(s), then drag the
song(s) into the BODIiBEAT Station window.

Analysis of the data (tempo, genre, etc.) starts automatically. After analyzing, the
selected song(s) is added to the Music Library. Song information (song name, artist
name, album title, song tempo, etc.) are shown on the Library View.

If you want to import all songs in a folder, drag the folder containing the songs. All the songs in the
folder are imported at the same time.

Instead of dragging, you can also import song(s) by selecting [Add files to Library...] or [Add folders to
Library...] from the [File] menu.

) NOTE

Importing data will take a long time (up to one-quarter of the song length) since the song’s tempo
characteristics are thoroughly checked and analyzed automatically in real time. The analysis time may
differ depending on your particular computer.

2 Playback the desired song with the Play Controls.
The Play Controls area contains controls related to song playback.

Previous Song Next Song Song Information Tempo

Play/Pause O @ @ kel

m|vAMAHA

Volume shder Search field Time counter Location slider

7 Continueto
8 next page
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When song playback is stopped, clicking this starts the song. Clicking

Play/Pause this when the song is playing pauses playback.

Click this to go to top of the song. When song playback is stopped,
Previous Song clicking this goes to the previous song. Clicking and holding this will
rewind the song.

Click this to go to next song. Clicking and holding this will fast forward the

Next Song song.
Volume slider Drag this to adjust the playback volume.
e n el Use this when you want to search for a specific song or training program

(page 12).
Song Information Shows song name and artist name.
Time counter Shows elapsed time.

Location slider Drag this to fast forward/rewind the song.

Tempo Shows the tempo of the currently selected song.
2] NOTE |
You can also control playback from the [Controls] menu (page 25).
2] NOTE |

Depending on the song characteristics, the song tempo which is automatically detected by the
BODIBEAT Station may differ from the actual tempo. If the detected tempo is not appropriate, you can
manually correct it from the Properties dialog (page 15).

Searching for Songs by Keyword

In the Music Library, songs are sorted in several ways: by artist name, album
title, tempo, genre, etc., allowing you to choose the desired song in the most
convenient way.

In addition, you can search for a desired song by entering a keyword as follows.

1 Type the keyword in the Search field on the Play Controls.

As you type, songs that contain the entered keyword are displayed on the Library
View.

Creating a Playlist

A Playlist is a compilation of songs. This software handles Playlists in two
different ways, according to their type: Standard Playlist and Smart Playlist.

A Standard Playlist can be created by choosing (collecting) songs as you want.
This allows you to create original compilations, effectively making your own
“albums.”

A Smart Playlist is created automatically based on rules you set up. For
example, you can specify conditions such as “Year is between 2005-2007” and
“Tempo is greater than 140 bpm.” The songs that match both conditions are
automatically selected from the Music Library and are grouped together to
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create a Smart Playlist. As you add/delete song(s) in the Music Library, Smart
Playlists will automatically be updated.

The Music Library features two convenient preset Smart Playlists: Walk and Jog. Songs in the Music
Library are automatically assigned to the Walk or Jog Playlist depending on their tempo. By default, songs
of atempo of 115 — 145 bpm are assigned to the Walk Playlist and those of 145 — 200 bpm are assigned to
Jog Playlist. As you exercise, the tempo for these playlists is updated according to the Learning Function
of the device.

Creating a Standard Playlist
1 Click “Music Library” from the Library List.

2 Select [New Playlist] from the [File] menu.
As a new Playlist is added on the Library List, enter the desired Playlist name.

3 Click “Music Library” from the Library List again.
All the songs are shown in the Library View.

4 choose the song(s) you want to add to the Playlist from the Library View,
then drag them into the Playlist created in step 2 above.

The song(s) are added to the Playlist.
When you want to delete song(s) from the Playlist, click the desired song in the
Playlist and select [Delete] from the [Edit] menu.

You can also delete a song by right-clicking on it and selecting [Delete] from the pop-up menu.

Creating a Smart Playlist
1 Click “Music Library” from the Library List.

2 select [New Smart Playlist] from the [File] menu.
The Smart Playlist dialog appears.

3 Set the desired conditions for the Smart Playlist from the dialog.
To add a condition, click [+]. To delete a condition, click [-].

4 click [OK].
A new Smart Playlist is created and listed on the Library List. If necessary you can
change the name.

You can edit the conditions of the Smart Playlist at any time by selecting [Properties...] from the [File]
menu or from the right-click menu on the desired Smart Playlist.

BODIBEAT Station Owner’s Manual 13
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This operation lets you transfer song data and Playlists in the Music Library to
the BF-1 device. The songs transferred to the device can be listened to when
you exercise, or played back in the Music mode.

1 Connect the BF-1 to the computer.
Synchronization between the device and computer is done and song data on the
computer is transferred to the device.

) NOTE

If the BF-1 has already been connected, select [Sync...] from the [File] menu to synchronize.

) NOTE

For details about synchronization, refer to page 18.

) NOTE

When the BF-1 does not have enough free space, a dialog will appear prompting you to continue
transferring. If you check “Randomly select songs to be transferred,” the different songs will be
transferred to the BF-1 each time.

/\ CAUTION

Never disconnect the USB cable while data is being transferred. Doing so may cause loss of data or
damage to the device.

Removing the BF-1 device from the computer

After transferring song data, you can remove the device from the computer
safely with the following procedure.

1 Double-click “Safely Remove Hardware” icon on the Windows task bar.
The Safely Remove Hardware dialog appears.

2 Confirm that the “Display device component” is checkmarked, select
“Yamaha BODIiBEAT USB Device,” then click [Stop].

The “Stop a Hardware device” dialog appears.
3 Click [OK].

4 Disconnect the USB cable from the computer.
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The information for each song is displayed on the Library View. You can edit the
desired item by selecting [Properties...] from the [File] menu.

) NOTE|
Changes made here for the BODIBEAT Station are valid only on this software and the BF-1 device itself.

2 NOTE
If the song file which has been imported to the BODIBEAT Station is removed from the original location, the
song is shown in red on the Library View and you cannot play/edit it.

Editing the Song Tempo

If the tempo (detected automatically when the song is imported) is not
appropriate, you can re-analyze the tempo by the following operation.

1 Select the desired song to edit from the Library View.

2 Select [Properties...] from the [File] menu.
The Properties dialog opens and the information of the song is shown.

3 Click the [Edit Tempo...] button.
The Edit Tempo dialog opens.

4 Click the [Start] button.
Song playback begins.

D Click the [Tap here] button four times or more in time with the rhythm of
the song.

The song tempo detected based on your clicks is shown in the “New Tempo
Estimate” field on the dialog.

6 Click [OK] to close the Edit Tempo dialog. Then click [OK] again in the
Properties dialog.

The dialog closes and the song is re-analyzed. After analyzing, the detected tempo
is shown on the Library View.

) NOTE
If you directly edit the “bpm” value in the Audio ltem Properties dialog, the tempo value shown in the
Library View will be changed, but tempo analysis will not be performed.
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This shows the tempo distribution for all songs in Music Library.

1 Select [Music Tempo Map...] from the [Advanced] menu.

The Tempo Statistics dialog opens and the tempo graph is shown.

Moving the cursor over the bars on the graph shows the corresponding tempo
range and song file number, allowing you to see how many songs exist for a
specified tempo range in the Music Library.

2 Click [OK] to close the dialog.

What is your normal exercise tempo?

Your exercise tempo can be checked in the Exercise Library. View your
exercise logs by list (page 7) and check the “Tempo” row. (If the “Tempo” row
is not shown, check “Tempo” in the List View dialog.)

Once you know roughly what your exercise tempo is, you can search for
songs that fall within this tempo. It is also a good idea to create a playlist
which contains songs of the same tempo (page 12). By transferring those
songs to the BF-1 manually, you can have a wide variety of your favorite
songs for listening to as you exercise.
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I Preference Settings

In the Preferences menu, you can enter user information, overall display-related
settings and synchronization with the device.

User information settings

1 From the [Edit] menu, select [Preferences...].
The Preferences dialog appears. In the Personal Information tab, you can enter the

following items.
User Name
Birthday
Sex

Height

Weight

Enter your name.

Enter your birthday. Select from the pull-down menu or enter the date
directly.

Select Male or Female from the pull-down menu.

Enter your height. The unit (feet or meters) used here depends on the
setting in the System tab.

Enter your weight. The unit (pounds or kg) used here depends on the
setting in the System tab.

Clicking the [Details...] button calls up the following two items for editing.

Stride

Heart Rate

Walk/Jog Tempo
(For Fitness
mode)

2 NOTE

Enter your stride for both walking and jogging. Clicking the [Standard]
button automatically enters the normal value calculated from your height
(height x 0.5 for walking stride; height x 0.8 for jogging stride).

Enter your maximum heart rate and resting heart rate. Clicking the
[Standard] button automatically enters the normal value calculated from
your age (the maximum heart rate is calculated by 220 — age; the resting
heart rate is 60).

Enter your comfort tempo (starting tempo and maximum tempo) in Walk
Fitness and Jog Fitness modes. Clicking the [Standard] button
automatically enters the default value: 115-145 for Walk and 145-200 for
Jog.

The Walk/Jog Tempo settings affect the tempo of the Walk/Jog playlists (page 13).

2 NOTE

The Walk/Jog Tempo value may automatically be changed affected by the Learning Function of the BF-
1. For details about Learning Function, refer to the Owner's Manual of the BF-1.

2 Click [OK] to close the dialog.

2 NOTE

When connecting the BF-1 to a computer, personal information is automatically synchronized between
the two. For details about synchronization, refer to page 18.
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When you connect the BF-1 to the computer or select the [Sync...] menu from
the [File] menu, synchronization between the device and computer is
completed. This makes sure that the data on both the device and computer are
of the latest status (older data is overwritten by updated).

If you made some changes on both the device and computer after the last
synchronization, the settings here will be recognized as the most recent and
become effective.

) NOTE

When you connect the BF-1 to the computer or select [Sync...] from the [File] menu, a prompt dialog
appears. If you click “No” at the prompt, the Training Library and Music Library will not be synchronized.

However, the Exercise Library, personal information and display-related settings will automatically be
synchronized regardless of this prompt.

1 From the [Edit] menu, select [Preferences...].
The Preferences dialog appears.

2 Clicking the Sync tab shows the following item.

If there is a conflict:

This allows you to select which has priority (the BF-1 device or BODIBEAT Station)
when the training programs, personal information or display-related settings on the
BF-1 and on the BODIBEAT Station conflict. If only the BF-1 or BODIBEAT Station
have been changed since being synchronized previously, the changed data from
either, is adopted regardless of this conflict setting. However, if both of them have
been changed, the conflict becomes effective.

3 Click [OK] to close the dialog.
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1 From the [Edit] menu, select [Preferences...].
The Preferences dialog appears.

2 Clicking the System tab shows the following items.

Language

Date Format

Time Format
Length Units
Weight Units

Select the language displayed in the menu bar and all dialogs. English,
German, French, Spanish or Japanese can be selected. The selected
language will be applied after the software is restarted. (If the
appropriate font is not installed to the computer, the selected language
may not be displayed properly.)

Select the date display method from “yyyy/mm/dd” (Year/Month/Day),
“dd/mm/yyyy” (Day/Month/Year) or “mm/dd/yyyy” (Month/Day/Year).

Select the time display format from 12 Hour or 24 Hour.
Select the measurement unit from Metric or U.S. (Miles/Feet).

Select the measurement unit from Kg or Pound.

3 Click [OK] to close the dialog.

2 NOTE

When connecting the BF-1 to a computer, the display-related settings are synchronized automatically
between the two. For details about synchronization, refer to page 18.

Automatic Update setting

1 From the [Edit] menu, select [Preferences...].
The Preferences dialog appears.

2 Clicking the Updates tab shows the “Automatically download updates”

check box.

If you checkmark this, the updated version of BODIBEAT Station or the operating
system for the BF-1 will automatically be downloaded from the internet website
when they are updated.

If you uncheck this, the updated version will not be downloaded automatically. If you
want to update the BODIBEAT Station or BF-1, you'll need to check the updates
manually from the [Help] menu.

3 Click [OK] to close the dialog.
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I Printing the Library

If you have a printer connected to the computer, you can print the Library
contents.

By printing out the playlist program or training program, you can easily refer to
the specific items and data contained in playlist/training program you’ve
selected on the device. Also, printing the exercise logs and keeping a paper file
of them gives you a convenient record of your exercise progress.

1 Select the desired item to print from the Library List.

2 Select [Print...] from the [File] menu.
The Print Preview dialog appears.

3 (When printing the Music Library) select the desired item to print from
the pull-down menu.

Songs Print the song title, length, album name and artist name.

Custom Print the items shown in the Library View.

4 (If necessary) click [Page Setup...] to change the settings for paper
feeding, color, etc.
For details on these settings, refer to the manual of your printer.

D Click [OK].
Printing will start.
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I Transfer the Library to Another Computer

If you have two or more computers, or if you get a new computer, you can save
the library as a file and use it on the other computer.

/\ CAUTION

When you connect the BF-1 to a new computer and associate with it, the data on the BF-1 will be lost.
Before connecting the BF-1 with a new computer, make sure you have connected your BF-1 with the current
computer and imported its data to the BODIBEAT Station.

Saving all libraries in one file

1 select [Export Library...] from the [File] menu.

The file save dialog appears. Specify the destination to save and enter the file
name.

2 Click [Save].
All libraries in the software are saved as a file.

2 NOTE

The song files are not included in the exported file.

) NOTE
The saved file is encrypted so that an error message may be appear when you try to open the file. This
is normal and you can import this encrypted file to the BODIBEAT Station.

Saving a specific library as a file

) NOTE

If you want to save the Exercise Library in order to import to another computer, follow the instructions in
“Saving all libraries in one file” above. The steps below let you save the Exercise Library just as an image
file of the log graph or as a text file of the log list. They cannot be imported to the BODIBEAT Station.

1 Select the desired item in the Library List.

As for the Exercise Library or Training Library, the entire Library cannot be selected.
Select the desired item within the Library.

2 Select [Export...] from the [File] menu.

The file save dialog appears. Specify the destination to save and enter the file
name. If necessary, select the file type.

3 Click [Savel].
The library is saved as a file.

BODIBEAT Station Owner’s Manual 21



Transfer the Library to Another Computer e “ﬁ

Using the saved file on the other computer

1 Copy the saved file to a storage device such as USB flash memory, then
move it to the other computer.

2 Launch the BODIBEAT Station software on the destination computer,
then drag the file into the BODIBEAT Station window.

The library will be loaded and shown in the Library List.

) NOTE
You can also import the saved file by selecting [Import Library...] from the [File] menu.

) NOTE

If you transfer the Music Library to another computer, songs will not be played back even though the
song list is shown in the Library View. This is because the original song file does not exist in the
destination computer.

\\

X
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I Updating the BF-1 and/or BODIBEAT Station

You can update the BF-1 device or the BODIBEAT Station software by
downloading the updater file(s) from the following website.

http://www.bodibeat.com

Updating the device

1 select [BODIiBEAT Update Web Link] from the [Help] menu.

This automatically opens the website containing BF-1 update information. For up-to-
date information or specific updating instructions, refer to the website.

Updating the software

1 select [Application Update Web Link] from the [Help] menu.

This automatically opens the website containing BODIBEAT Station update
information. For up-to-date information or specific updating instructions, refer to the
website.

\\

X
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Menu List

I Menu List

[File] menu
New Playlist

New Training Program

New Log View

New Smart Playlist...
New Folder
Add files to Library...

Add folders to
Library...

Import Library...
Export...

Export Library...
Properties...

Show Containing Folder
Sync...

Page Setup...

Print...

Exit

[Edit] menu

Undo

Cut

Copy

Paste

Delete

Insert

Select All

Select None

Show Duplicate Songs
View Options...

Preferences...

Creates a new Playlist (page 12). This menu is displayed only when you select
Music Library in the Library List.

Creates a new Training program (page 9). This menu is displayed only when you
select Training Library in the Library List.

Creates a new Exercise Log view. Select graph view or list view in the sub-menu
(page 5). This menu is displayed only when you select Exercise Library in the
Library List.

Creates a new Smart Playlist. The Smart Playlist dialog will open (page 13).
Creates a new folder in the Music Library.
Imports a song file. Select desired file from the file select dialog (page 11).

Imports song files in a folder. All song files in the folder can be imported
(page 11).

Imports a Music Library or Training Library (page 22).
Exports currently selected Library as a file (page 21).
Exports all libraries in one file (page 21).

Shows the information of currently selected item.

Shows the folder in which the selected song file is located.
Transfers data between the computer and the device.
Sets the printing options (page 20).

Prints the selected Library (page 20)

Quits the application.

Undoes previous operation.

Cuts the selected item from the screen and copies it to the clipboard.
Copies the selected item to the clipboard.

Copies the item in the clipboard to the selected location.

Deletes the selected item.

Inserts a new line into the training program.

Selects all items.

Cancels the selection.

Shows any duplicate songs in the music library.

Selects the items to display for the Music Library or Exercise Log.

Sets your personal information and display-related settings (page 17).
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[Controls] menu

Play/Pause Plays/pauses the selected song.
Previous Song Selects the previous song.

Next Song Selects the next song.

Mute Mutes the audio playback.

Repeat Switches repeat playback on or off.
Shuffle Switches shuffle playback on or off.

[Advanced] menu

Music Tempo Map... Shows the tempo map of all songs in the Music Library (page 16).
[Help] menu

About Shows the version information of the BODIBEAT Station.

Help Opens the help file (this owner's manual).

BODIBEAT Owner’s Opens the Owner’s Manual of the BF-1 device.

Manual

BODIBEAT Website Connects to the BF-1 website.

Application Update Connects to the website at which the application updater can be downloaded.

Web Link

BODIBEAT Update Connects to the website at which the BF-1 updater can be downloaded.

Web Link

EULA Shows the End User License Agreement.
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